The directory /opt/www/bruyninckxh2/web/tmp/drutex-386d83e62f587377eba46cb4826004e0-1 has been created.

installation problem while using cmake

Hi,

I am trying to install orocos 2.5.0 under win7 and visual studio 2010 express.
So far I installed Boost 1.50.0 and cmake 2.8.8, I skipped ACE/TAO because it is only optional.
Now I run cmake and get these messages:
----
Orocos RTT version (2.5.0)
No OROCOS_TARGET environment variable detected. Using: win32
CMAKE_VERSION: 2.8.8
Could NOT find Boost
CMake Error at config/check_depend.cmake:60 (message):
Plugins require Boost Filesystem and System libraries, but they were not
found.
Call Stack (most recent call first):
CMakeLists.txt:133 (INCLUDE)

Boost found in C:/orocos/boost_1_50_0
Could NOT find Xerces (missing: XERCES_C_LIBRARY XERCES_INCLUDE_DIR)
Orocos target is win32
Forcing OS_HAS_TLSF to OFF for WIN32
Forcing ENABLE_MQ to OFF for WIN32
Could NOT find Doxygen (missing: DOXYGEN_EXECUTABLE)
Doxygen not found -- unable to build documentation
No default plugin path given, setting it to C:/orocos/lib/orocos.
Define the DEFAULT_PLUGIN_PATH cmake variable to override this.
Configuring incomplete, errors occurred!
-----

cmake can not find the two libraries but it finds boost. As given in
http://www.orocos.org/wiki/rtt/rtt-ms-windows/compiling-windows-visual-studio
I set the two paths like this:
set(CMAKE_INCLUDE_PATH ${CMAKE_INCLUDE_PATH} \"c:/orocos/boost_1_50_0\")
set(CMAKE_LIBRARY_PATH ${CMAKE_LIBRARY_PATH} "c:/orocos/boost_1_50_0/lib")
I changed to the boost path name I have and left out the ACE paths
For the first I also tried c:/orocos/boost_1_50_0/include and c:/orocos/boost_1_50_0/boost both with the same result.
I looked at config/check_depend.cmake line 60 and changed the given boost version to 1.50 (this command: find_package(Boost 1.50 COMPONENTS filesystem system unit_test_framework thread serialization) - but still the same result.
Are there other things from the cmake output I need to fix?
Any help is welcome !

Thank you

Martin