compiling with Corba/TAO

On Wednesday 05 September 2007 14:26:37 you wrote:
> There is a error in the files AnyDataSource.hpp & CorbaConversion.hpp
> the include #include has to be changed to #include
> otherwise it will not find the desired include file!

Thanks for reporting. Did you intend to send this to the orocos-dev mailing
list ? as you've sent this mail to orocos-dev-owner, which happens to be
me :-)

Which version of TAO did you use and on which Linux distribution, as our
versions have the file in tao/Any.h ?


Peter Soetens -- FMTC --
Orocos-Dev mailing list
Orocos-Dev [..] ...