[Bug 558] New: RTT does not compile for TAO 1.5.x

For more infomation about this bug, visit
Summary: RTT does not compile for TAO 1.5.x
Product: RTT
Version: 1.4.0
Platform: All
OS/Version: All
Status: ASSIGNED
Severity: normal
Priority: P2
Component: Corba
AssignedTo: orocos-dev [..] ...
ReportedBy: peter [dot] soetens [..] ...
CC: orocos-dev [..] ...
Estimated Hours: 0.0

Created an attachment (id=304)
--> (https://www.fmtc.be/bugzilla/orocos/attachment.cgi?id=304)
Adds support for TAO 1.5

The current RTT versions do not work with TAO 1.5 or higher. A patch is
provided below and was tested by a user.

[Bug 558] RTT does not compile for TAO 1.5.x

For more infomation about this bug, visit

Peter Soetens

<peter [dot] soetens [..] ...> changed:

What |Removed |Added
--------------------------------------------------------------------------
Status|ASSIGNED |RESOLVED
Resolution| |FIXED

--- Comment #1 from Peter Soetens

<peter [dot] soetens [..] ...> 2008-05-26 22:35:26 ---
$ svn ci config/FindCorbaDeps.cmake config/TaoIDL.cmake src/corba/ -m"Fix bug
#558: RTT does not compile for TAO 1.5.x. Patch applied. Credits to Markus Eich
for reporting and testing."
Sending config/FindCorbaDeps.cmake
Sending config/TaoIDL.cmake
Sending src/corba/AnyDataSource.hpp
Sending src/corba/CorbaConversion.hpp
Transmitting file data ....
Committed revision 29323.

Peter