• The directory /opt/www/bruyninckxh2/web/tmp/drutex-37430f64be8e8040d290f133c3840873-1 has been created.
  • The directory /opt/www/bruyninckxh2/web/tmp/drutex-37430f64be8e8040d290f133c3840873-2 has been created.
  • The directory /opt/www/bruyninckxh2/web/tmp/drutex-37430f64be8e8040d290f133c3840873-3 has been created.
  • The directory /opt/www/bruyninckxh2/web/tmp/drutex-37430f64be8e8040d290f133c3840873-4 has been created.
  • The directory /opt/www/bruyninckxh2/web/tmp/drutex-37430f64be8e8040d290f133c3840873-5 has been created.
  • The directory /opt/www/bruyninckxh2/web/tmp/drutex-37430f64be8e8040d290f133c3840873-6 has been created.

Dependencies in the OCL packages

Hi,

working on the debian packages of OCL I have found some dependecies that I
don't understand. Peter, in the debug package, where the symbols are
provided, you have put:

Depends: orocos-ocl-lxrt1.6-bin (= ${binary:Version}), orocos-ocl-lxrt1.6-dev
(= ${binary:Version}), orocos-ocl-gnulinux1.6-bin (= ${binary:Version}),
orocos-ocl-gnulinux1.6-dev (= ${binary:Version})

the gnulinux flavour and the lxrt. Do it should be and or with the three
flavours (with -dev packages)

Regards,

Leo

Dependencies in the OCL packages

On Thursday 11 December 2008 10:41:47 Leopold Palomo-Avellaneda wrote:
> Hi,
>
> working on the debian packages of OCL I have found some dependecies that I
> don't understand. Peter, in the debug package, where the symbols are
> provided, you have put:
>
> Depends: orocos-ocl-lxrt1.6-bin (= ${binary:Version}),
> orocos-ocl-lxrt1.6-dev (= ${binary:Version}), orocos-ocl-gnulinux1.6-bin (=
> ${binary:Version}), orocos-ocl-gnulinux1.6-dev (= ${binary:Version})
>
> the gnulinux flavour and the lxrt. Do it should be and or with the three
> flavours (with -dev packages)

I guess you are right. An | could be used to separate the targets. Also,
xenomai is not listed...

Peter

Dependencies in the OCL packages

A Dijous 11 Desembre 2008, Peter Soetens va escriure:
> On Thursday 11 December 2008 10:41:47 Leopold Palomo-Avellaneda wrote:
> > Hi,
> >
> > working on the debian packages of OCL I have found some dependecies that
> > I don't understand. Peter, in the debug package, where the symbols are
> > provided, you have put:
> >
> > Depends: orocos-ocl-lxrt1.6-bin (= ${binary:Version}),
> > orocos-ocl-lxrt1.6-dev (= ${binary:Version}), orocos-ocl-gnulinux1.6-bin
> > (= ${binary:Version}), orocos-ocl-gnulinux1.6-dev (= ${binary:Version})
> >
> > the gnulinux flavour and the lxrt. Do it should be and or with the three
> > flavours (with -dev packages)
>
> I guess you are right. An | could be used to separate the targets. Also,
> xenomai is not listed...

Ok, I have modified it ...

Leo